دیتالایف انجین فارسی

اسلاید خودکار مطالب با جی کوئری

تاریخ انتشار: 19 فروردین 1389
ارسال کننده: Raliga
اسلاید خودکار مطالب یا جی کوئری همراه با مدیریت
فرقش اینه که این ماژول مطالب رو خودکار اسلاید می کنه و نیازی به کلیک کردن نداره
یک سری مشکلات کوچک هم حل شد که تو ادامه هست
  • آموزش نصب
  • سوالات متداول
  • تصاویر
1-فایل زیر رو دانلود کنید و در محل خودش قرار بدید:

2-فایل index.php رو باز کنید و کد زیر رو پیدا کنید:
require_once ROOT_DIR . '/engine/init.php';

3-کد زیر را در پایین کد بالا قرار دهید:
require_once ROOT_DIR.'/engine/modules/jslide.php';

4-در همین فایل دنبال کد زیر بگردید:
$tpl->load_template ( 'main.tpl' );

5-در زیر آن کد زیر را قرار دهید:
$tpl->set ( '{jslide}', $tpl->result['jslidemain'] );

6-فایل install.php رو اجرا کنید.
7-حالا تگ {jslide} رو در محل مناسب تو فایل main.tpl داخل قالبتون قرار بدید.
جهت دانلود این فایل، وارد سایت شوید. در صورتی که حساب کاربری ندارید، از طریق صفحه ثبت نام عضو شوید.
اسلاید خودکار مطالب با جی کوئری
54 نفر (54 کاربر و 0 میهمان) از این مطلب تشکر کرده اند.
تشکر
مدیر بخش قالب ها
19 فروردین 1389 - 19:03
اسلاید قبلی که وقتی رو قالب سوار میشد ، قالب رو به سمت راست یا چپ صفحه می چسبوند ؛ امیدوارم که این یکی از این مشکلات نداشته باشه !!! question

--------------------
عضو سایت
19 فروردین 1389 - 20:09
happy
عضو سایت
19 فروردین 1389 - 21:00
موفق باشید flower

--------------------
عضو سایت
19 فروردین 1389 - 23:08
pkg,
برا اهل اون باید بری اینو از jslidemain.tpl برداری


*{margin:0;padding:0}
عضو سایت
21 فروردین 1389 - 18:55
ممنون خوب بود fellow
فقط این ماژولی که آقا پدرام زحمتش رو کشیدند من هر کاری کردم تعداد مطالبی که نشون میده بیشتر از 3 تا نیست با تغییر عرض باکس 400 و عرض هر پست 99 باز این مشکل حل نشد، ناگفته نماند که این مشکلی دیگری که داره اگر این عرض هم 400 بگیریم قالب رو هم هم می زنه و از کنار قالب بیرون میاد
راه حلی برای مشکل این ماژول هست
عضو سایت
21 فروردین 1389 - 21:06
ممنون

--------------------
عضو سایت
21 فروردین 1389 - 23:59
windom,

به راحتی میشه درستش كرد به تعدادی كه بخواید اگه خواستی واسط درست میكنمش

هركی خواست دیگه دوبار نصب نكنه كافیه از jslidemain.tpl

اینو عوض كنه

auto:false

بشه

auto:true

موفق باشید
عضو سایت
22 فروردین 1389 - 04:31
جزاك الله خیراً smile
عضو سایت
22 فروردین 1389 - 18:14
flower
اگه مشکلی بود پیغام بدید بررسی می کنم cheshmak
عضو سایت
23 فروردین 1389 - 13:29
اجرکم عندالله donoghted
عضو سایت
23 فروردین 1389 - 13:32
تشکرات...
عضو سایت
23 فروردین 1389 - 18:09
boos flower
عضو سایت
23 فروردین 1389 - 19:05

<div class="linkbox-top"></div>
        <div class="linkbox-content">
            <div
class="links-center">
<ul>

    <li>
      <div align="center">{jslide}</div>
    </li>
    </ul>
</div>
            <div
class="clear"></div>      &nbs
p; </div>


یا


<div id="page-body">
    <div class="lastest-phones-top"></div>
<div class="lastest-phones-content" id="recent-phones">
      <div class="gallery-left"></div>
      <div id="phone-gallery"><ul id="phone-gallery-frame">{jslide}
</ul></div>
      <div class="gallery-right"></div>
    <div class="clear"> </div>
</div>
<div class="lastest-phones-btt"></div>


این مشکل هنوز پابرجاست که تگ اسلاید موقعی که تو این کد که قرار میگیره بهم می ریزه
عضو سایت
25 فروردین 1389 - 22:25
windom,
مشکلت رو برطرف کردم، یوزر و پسورد هاستت رو بدی عکس ها رو هم برات تنظیم می کنم cheshmak ماژول مشکلی نداشت، جایی که گذاشته بودی کوچک بود، از اونجایی که این ماژول انعطاف پذیره به راحتی می شه با تنظیم عرض باکس و عرض هر پست این ماژول رو هر جایی جا داد donoghted
عضو سایت
27 فروردین 1389 - 00:47
آقا من یک مشکل جدی دارم با این اسلاید

وقتی تگ Jlide رو میزارم توی main فرمت نوشته هام توی سایت بهم میریزه و از حالت عادی در میاد .
عکس اول قبل قرار گیری تگ

http://techno-electro.com/Capture1.PNG

بعد از قرار گیری تگ

http://techno-electro.com/Capture.PNG

مشاهده می کنید که در اولی چیدمان نوشته ها درسته ولی توی دومی همه می چسبند به کنار و فاصله خطوط هم بسیار کم میشه . میشه بگید ایراد از کجاست ؟
عضو سایت
27 فروردین 1389 - 16:48
من با مشکل مواجه شدم با این تایپیک سری بزن
ممنون

عضو سایت
12 اردیبهشت 1389 - 21:22
خیلی جالب و کاربردی بود flower
مدیر سایت
28 اردیبهشت 1389 - 04:43
سلام من نصب کردم ولی عکس مطالب رو نشان نمیده‌ ؟
راه‌ حل چیه‌ ؟

--------------------
عضو سایت
28 اردیبهشت 1389 - 20:23
سلام
وقتی اینستال رو می زنم این پیغام رو می ده
The Error returned was:
Table 'nod321_ir.dle_admin_sections' doesn't exist

Error Number:
1146


فهمیدم ورژن سایت من 7.5 هست باید چی کار کنم
عضو سایت
15 خرداد 1389 - 01:25
این ماژول ماله اون ورژن نیست، تو ورژن های جدید یه تیبل تو دیتابیس واسه بخش مدیریت هست، این ماژول هم چون مدیریت داره یک رکورد تو تیبل dle_admin_sections می سازه که تو اون ورژن این تیبل تو دیتابیس وجود نداره donoghted flower
عضو سایت
18 تیر 1389 - 20:37
سلام.من هرکاری کردم عرضش بیشتر از 4 مطلب نمیشه.چیکار کنم؟
عضو سایت
19 تیر 1389 - 22:28
سلام.
من هرکاری کردم عرضش بیشتر از 4 مطلب نمیشه.چیکار کنم؟
نصب کردم ولی عکس مطالب رو نشان نمیده‌ ؟
عضو سایت
20 تیر 1389 - 17:19
سلام
من این ماژول رو نصب کردم ولی عکس ها رو نشون نمی ده چیکارکنم؟
عضو سایت
30 تیر 1389 - 13:53

mobi3nter,

منم دقیقا با این مشکل مواجه شدم
اگه میشه راهنمائی کنید
چون من میام که بزارم رو مطالب برتر همین ارور رو میده
عضو سایت
05 مرداد 1389 - 13:29
با تشکر واقعا عالی بود دوستانی هم که مشکل دارن اگر طبق راهنمای نصب عمل کنن هیچ مشکلی ندارن
عضو سایت
20 مرداد 1389 - 01:25
سلام دوستان
من تازه کارم 3 سال بود پی اچ پی نیوک روی سایتم بود بعد مدتی ای 107 استفاده کردم از دیشب هم که در خدمت شما هستم
من این ماژول را نصب کردم فقط
تگ {jslide} رو در محل مناسب (منظور کجاست ) تو فایل main.tpl داخل قالبتون
من میخوام این تگ درست زیر هیدر سایت وبالای بخش اخبار زیر بخش تبلیغات قرار گیره درضمن من از قالبtnt-download استفاده میکنم
لطفا هرچه سریعتر کمکم کنید سایتم به هم ریخته
عضو سایت
19 مهر 1389 - 23:42
با سلام خدمت مدیریت زحمتکش
جناب من این ماژول را نصب کردم اما متاسفانه وقتی لینکها رو میاره و روش کلیک می کنیم باز نمیکنه من متوجه شدم در تاریخی که در لینکها هست مشکل وجود داره برای حل این مشکل چه کار باید بکنم؟
www.soor.ir
با تشکر
عضو سایت
05 آبان 1389 - 17:34
سلام به همه دوستان و عزیزان
سایت من www.awo.ir هست و ایمیل من : [email protected]
آی م هم : [email protected]

مشکل منم اینه که تصاویر نشون داده نمی شن ، لطفا راهنمایی بفرمایین .

http://www.awo.ir
عضو سایت
06 آبان 1389 - 03:14
Raliga,
خسته نباشین جناب
مال من تصاویر شو نشون نمی ده چی کار کنم ؟
www.awo.ir
عضو سایت
02 آذر 1389 - 18:19
سلام
دوستان خسته نباشید
چرا عكس ها رو نشون نمیده
جهت ارسال نظر، فرم زیر را تکمیل نمائید:
نام:*
ایمیل:*
متن نظر:

 
پررنگکج خط دارخط دار در وسط|سمت چپوسط سمت راست|قرار دادن شکلکانتخاب رنگ|پنهان کردن متنقراردادن نقل قولتبدیل نوشته ها به زبان روسیقراردادن Spoiler
کد امنیتی: *